Lost access to Aptos Names NFT - Need help

Hi all!
I have a problem… ((
I registered an .apt domain through the aptosnames
0x1001.apt

A couple of days ago, it stopped showing up in my account Aptos Names
but at the same time it was possible to work with him on marketplaces (bluemove, topaz) - it was possible to put up for sale and withdraw from sale

Today I tried to send NFT to another wallet, sent a transaction

After sending an NFT to another wallet, it is also not displayed in Aptos Names, but now it is also not displayed on marketplaces.
All time I used Martian Aptos Wallet.

I tried to write about my problem in diskord in support, but my messages do not go through - when sent, I see that they indicate that they contain prohibited content

Please look at the transactions on my wallet - why did this happen and what can I do to regain access to the NFT?
Where can I go to resolve my question?

Wallet1: 0x225cc3444cc05ca9f2ae147eeaa848bc3098076473ad72ef07cce20b2bd386d1
Wallet2: 0x44d1186a772a52c390fab31c75ad96aa0c9cfb8660e1a060e3ae0fde82625839

1 Like

Addition - the same thing happened to me with another domain on the second wallet

kimberly.apt domain
I see him on bluemove, but I stopped seeing him in Aptos Names

everything I did - traded subdomains on bluemove.net

another addition

don’t know exactly what helped, but I did the following

  1. in the NFT Martian Wallet tab, pressed the RECEIVE button on both wallets

  2. went to the https://bluemove.net/my-items
    Transfer NFTs
    and made Claim NFT

as a result, the NFT that I sent again appeared in the wallet

problem occurs after subdomain sales