Claiming airdrop failed. Please ensure that your account has sufficient tokens to perform the transaction and try again

Hello,

During the last 48h, I have been trying to claim my APT tokens from the airdrop but everytime I try to do so I get the following error :

Claiming airdrop failed. Please ensure that your account has sufficient tokens to perform the transaction and try again.

I already claimed some APT with the faucet, and I sent some more APT to my wallet from FTX.

Here is my wallet address so you can check by yourself that I have enough funds for a transaction : 0x83a7b8001d063cdede61815c3deffa40c776785cade3bfec2fbd41c1d744b54a.
My Discord account : Grid#9210.
My email address : hello@grid.im.

Email received from Aptos Foundation :

I currently have 0.35731782 APT on the address I pasted in my previous sentence.

Could you guys help me so I can get those airdrop tokens please ?

Best regards,
Grid.

3 Likes

What wallet are you using ?
I had no luck with Pontem or Martian but Petra worked great. I would send some funds to Petra and claim there.

2 Likes

I tried using Petra, Rise, Fewcha, Martian, none of them worked.
I tried using a different browser (I usually use Brave) and installed Chrome, still didn’t work.

I get this transaction first :


And after I approve it, I instantly get the message error on the airdrop landing page.

1 Like

@fomoescobar

This is quite strange as what you have posted are the final steps to the claim process and I can’t understand why it would fail at this point. Did you claim the gas allotment? I am sure you did but just thinking of possible reasons why this is happening. I was able to claim after sending APT from Coinbase to Petra. Please make sure you have enough for gas. My only guess is this is some sort of bug unfortunately. Perhaps you can try with the Mozilla Fire Fox browser and in the meantime, please send an email here for further assistance. airdrop@aptosfoundation.org I would not hesitate to reach out via email as this is time sensitive and I imagine that there may be some back log. Good luck friend.

1 Like

Hey @fomoescobar, thanks for your answer.

Some additional information :

  • I claimed some APT from the Foundation’s faucet
  • I sent 0.35 APT from FTX to my wallet

Here’s a video of what I do when I try to claim my share of the airdrop (video recorded using a fresh Chrome install) :
https://filebin.net/n27c2bua7bygtuh1/Airdrop_issue.mp4

P.S : I already sent an email to airdrop@aptosfoundation.org, but I thought that I might have a chance at getting an answer faster on the community forums.

I have the same issue.

Getting error: "
Claiming airdrop failed. Please ensure that your account has sufficient tokens to perform the transaction and try again"

Can’t claim. Tried all wallets and different browsers. I have 0.4 APT on my wallet. Please help

Aptos Zero: 349225
Email: oiaomaiein@rambler.ru
Discord: Patricia.Nash.9916#0796
Wallet: 0x34da62035e6d4e7ac2b12e9f66b0ecdaa508b44ab74a4ec76140a67b599c7fe6

I watched the video several times and you are clearly doing all as you should. I suggest trying the FFox browser and otherwise I am at a loss for suggestions sadly. As you have already sent an email to the team, you should be hearing back from them soon. Maybe attaching the video will be helpful. I’m sure all eligible participants will be taken care of one way or another! Great song in vid btw. What is that song??

2 Likes

Have you emailed ? airdrop@aptosfoundation.org Please do so as it is their aim to provide a solution for all eligible participants that had issues claiming.

1 Like

I don’t know any Aptos wallet extension that’s available on Firefox :disappointed_relieved:…

I will send them the video once they answer to my first email.

1 Like

Apologies, I thought these were also available on FFox. I hope that this works out for you friend. What is that song??

1 Like

No worries haha, everything’s kinda confusing right now.
I hope that it works out too :grin: !
Here’s the song : Stream madj, midnight alpha. - 2082 by KUMO Collective | Listen online for free on SoundCloud

1 Like

Thanks for this. Great song

I have the same problem and i tested all wallet and the error exits yet.

@oiaomaiein @ramin9659 @fomoescobar I finally was able to claim my tokens !
I don’t know if the Aptos team implemented a fix during the night, but it was able to claim my 150 APT tokens a few seconds ago !

Here’s how I did it :

  1. Downloaded Martian Wallet
  2. Imported my wallet with its seed phrase
  3. Created a brand new wallet in Martian
  4. Sent 0.1 APT to my new wallet (created in step 3)
  5. Opened a new tab to go to the airdrop’s page (https://aptoslabs.com/foundation-airdrop)
  6. Cleared all cookies for this page
  7. Logged in with Discord (logging in with Google also works)
  8. Followed the steps described in the airdrop’s page (completing captcha and all that)
  9. Claimed my 150 APT tokens ! :tada:

I hope this works for you guys :wink: !

2 Likes

Well done! I am happy to see that you were successful . Thank you for this post. I hope it will help others to do the same.

This works! Thanks so much

1 Like